How do I fix this login issue?

When my subscribers go to log into their account, the login screen reads, "You are logged in as Elise" Log out?
Why is the computer seeing them as me?

There should be no reason they should receive this message.
Is there a setting that has been hit that is causing the login screen to recognize all users as me?

I have tried everything I can think of to get this plugin working properly! Not since I have joined WPmudev, have I been able to make this system work! I don't understand how it can be so incredibly complicated. My project has been at a stand still for a year because I can't make this plugin work as a properly functioning membership style website. PLEASE....... Help me to trouble shoot this. I am completely clueless. 1 year later, and I am still not able to get this functioning. I read all the material, and still do not know how to get this damn plugin functioning as it is meant to. In the past, the step by step instructions have been very helpful. I still have a ways to go before we are up and running though, so any step by step is greatly appreciated. I have again given access for you to enter and view my settings.

Cheers,
Elise

  • Vinod Dalvi

    Hi Elise,

    Sorry to hear of the problem you are having.

    When my subscribers go to log into their account, the login screen reads, "You are logged in as Elise" Log out?
    Why is the computer seeing them as me?

    I visited the log in page on your site but didn't get that message as shown in the attached screenshot.

    Please advise by sharing the page URL that where are you getting that message?

    Also i can see you are using W3 total cache plugin and the cache plugins can often interfere with plugin functionality. If your users are not being assigned memberships after successfully paying and logging into your site, check if you have object cache enabled in your cache plugin. If so, add the following to the non-persistent fields/groups
    MS_Model_Membership
    MS_Model_Member
    MS_Model_Communication_Invoice

    The above instructions are provided on the following plugin usage page.

    https://premium.wpmudev.org/project/membership/#product-usage

    Also try clearing the W3tc cache and temporary deactivating the plugin.

    Kind Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.