How do I force "display public name" field in profile to "nickname"

How do I set the "display public name as " option in wordpress profile.php to default to "nickname" for all users?