How do I get MarketPress 2.9.x, given that Affiliates is not compatible with current version (3.x)

Hi,

I am aware that the current Affiliates plugin is presently only compatible with the 2.9.x series of MarketPress... and that you are working on making it compatible with 3.x.

So how do I get the most recent MarketPress v2.9.x which works with it?