How do I get past the error message?

I downloaded and implemented BitNami.

Now when I try to activate multisite, the TOOLS button offers the network choice, but when I press that button I get this response:

ERROR: You cannot install a network of sites with your server address.
You cannot use port numbers such as :8080.

What recourse do I have?

Thanks.

  • Vaughan

    hiya

    i am thinking you are installing WP on a localhost?

    sorry I'm not familiar with bitnami or how it works with wordpress.

    but you should install as usual.

    i gather you are probably using an ip address at this stage. or for what reason are you trying to use port 8080 in the address?

    port 8080 is reserved for SSL HTTPS secure communications.

    so rather than use port 8080 why not just use https instead of http?

    so instead of http://localhost:8080/ use https://localhost

    in your case i see 127.0.0.1 try installing and setting up as https://127.0.0.1/wordpress

    your network IP address would be better such as 192.168.1.10 as opposed to localhost (as long as your machine has a static IP address assigned to it.

    I'm unsure what you are installing on or how you are trying to configure your site.

    If you could give us a bit more details, we might be able to help.

    thanks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.