how do I get rid of "blog" in my permalinks

Why does every option under permalinks have where you can not change the blog ---

I installed your FT top level plugin -- and now none of my urls are found --

then second - how do I go back to straight wordpress -- this is so much hassle

  • Nithin

    Hi mindset,

    Hope you are doing good today. :slight_smile:

    This isn't a common issue, and it sometimes happens by with subfolder install. To correct the issue, what you have to do is change the Permalink structure of your primary site in the network dashboard, under Sites > All Sites, then edit your primary website, and under Settings > Permalink Structure, please make the following edit, as shown below:

    Once done, re-save the permalinks in your primary site, under Settings > Permalinks, and it should work fine.

    Please let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Best Regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.