How do I get rid of the show available appointment button?

The "show available appointment" button leads back to my homepage. NOT GOOD for my clients if I refer them to set up an appointment online, and when the day is selected on the calendar the time only shows 9:05 and I set my work hours from 9 am to 6 pm.

  • Jude

    Hi @Brandon

    Hope you're doing great !!

    You can use the AJAX addon to streamline the process as shown here.

    [app_combo]
    [app_services][app_service_providers]
    [app_schedule]
    [app_confirm]
    [app_paypal]
    [/app_combo]

    Just use the [app_combo] and surround the rest of the appointments shortcodes with it in your book an appointment page.

    Also took a look at your settings. You have one service provider who works 480 hours per service which is almost the whole day as per your working hours. So there is no time in between and the service cannot be started at any time because of the break and time required to complete.

    Maybe you can stream line that a bit either by adding additional dummy service providers / capacity or tweaking time then the calendar should be more functional.

    Also consider using Google Calendar if its just you who will be using the site.

    Cheers
    Jude

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.