How Do I Get The Calendar Function and Excerpt Functions to Work?

Hi I've just recently installed this plugin and I cannot get it to work properly. I've looked around for some resources and made sure I included the [app_confirmation] shortcode, I've also checked my plugins and Javascript to see if they are causing the error. I'm totally clueless now and exhausted all of my resources. Please help. Thanks!

  • PC
    • WPMU DEV Initiate

    Hello @mlfr8883

    Greetings and thanks for posting on the forums.

    I will be glad to get this sorted out. What is the link to the page where you are using the shortcodes ?

    What is the exact issue ? Is that not displaying any content ? Or throwing any errors ?

    Please advise so that we can get this sorted out ?

    Cheers, PC

  • PC
    • WPMU DEV Initiate

    Hello @mlfr8883

    Greetings and thanks for posting back.

    I checked your site and found that its not clickable. However, your Not possible and Busy legend colors are same so its hard to figure out whether its shown as busy or not possible.

    first of all can you please change those colors so that they are separate and we can see what is going on.

    Secondly, please check whether you have setup the availability times properly and they are not creating a mess.

    Thirdly, try it with the default WordPress 2012 theme (with other plugins disabled) so that we can eliminate the possibility of a plugin / theme conflict

    Please advise.

    Cheers, PC

  • PC
    • WPMU DEV Initiate

    Hello @mlfr8883

    Thanks for posting back.

    I checked and it seems like something is causing ajax to not work.

    Can you please send me your login details via our secure contact form ?

    Select "I have a different question" in the contact form
    Subject >> Attn: PC

    Include WordPress admin details so that I can have a closer look.

    Cheers, PC

  • PC
    • WPMU DEV Initiate

    Hello Reynaldo,

    Greetings and thanks for standing by while I was working on it.

    I found that there was an issue with the 2012 theme you had on your WordPress site. Perhaps some code customization caused the ajax not to work.

    I had to reinstall the 2012 theme to get this working and everything is working fine now.

    I will request you to please check that and let me know if everything is fine.

    Cheers
    PC
    Sales &Support

  • mlfr8883
    • New Recruit

    Hello PC,

    It is finally working and thanks! However, when you re-installed the theme I lost all of my code structure and had to rebuild which was a pain in the neck; When I was rebuilding I found out that I was missing <?php wp_footer(); ?> before in the footer section and thats why it wasn't working.

    Thanks for your help!

    Mlfr8883

  • PC
    • WPMU DEV Initiate

    Hiya @mlfr8883

    Thanks for posting back and letting me know that everything is fine now :slight_smile:

    Apologies for the extra work as I had no choice but to reinstall the theme to fix issues. They might result in more issues in future.

    However, I will suggest you to use a child theme if you need to make any custom mods. You know why ? Once the theme update is available, all your changes will be wiped off with the update. So its better to use child themes : http://codex.wordpress.org/Child_Themes

    Cheers, PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.