How do I get the calendar to show up on the page?

I've downloaded Appointment+ in the Spirit theme. How do I get the calendar to show up on the page?

  • Milan

    Hello Kathleen,

    I hope you are having fantastic day and thanks @mike-davis for opening this ticket on behalf of Kathleen. :slight_smile:

    First of all on behalf of all WPMU DEV team I welcome you to our community. :slight_smile:

    Now let's take down your isse. :slight_smile:

    Please do follow these steps and it will show up appointment's calendar on your page.
    #1) please do refer attached screenshot and go to Dashboard > Appointments > Settings > Display Settings .
    #2) Check checkbox saying you "Create an Appointment Page" and select your preference of calendar view from next dropdown.
    #3) Go to bottom of same page and hit "Save Changes" button.
    #4) After this much process, Follow step 1 and navigate to same section again.
    #5) You'll see two links in section description ( see second attached screenshot ). One of will be to view page and another will be for "Editing page". Click on link which is for viewing page.

    That's it. :slight_smile: View page in browser and you'll see your calendar rendered there.

    I hope this helps you Kathleen. If there is anything else in which you need help please don't hesitate and ask us again.

    Wish you pleasant moments. :slight_smile:

    Cheers,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.