How do I give access to my homepage

I am using the Blogs MU theme, and the membership plugin, but I am having difficulty giving access to my homepage. There is no option for homepage in the access levels menu.

I tried creating a URL group, but that doesn't seem to be working either.

Any thoughts?

  • DavidM

    Hi wellnessbridge,

    Your homepage should be visible by default actually. You'd have to use a specific rule to restrict access to it.

    Are your members getting redirected to the Protected Page when logging in? Perhaps visitors also are getting redirected as such?

    If you could provide a bit more detail on your settings, I'm sure we can get to the heart of the matter. Any screenshots you could provide for the access level(s) in questions would help greatly as well.

    Thanks,
    David

  • Mason

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.