How do I Implement Wildcard SSL Network-Wide on Multisite?

Hi guys n gals: I hope you are all doing well today!

After trying several times to successfully integrate https throughout the network of subdomain websites, I am struggling to make it happen. I thought I would table it in the WPMU community in hopes of finding a solution. Here's some info I think may be important to know:

• Hosted at Bluehost VPS with root access
• I purchased a Positive Wildcard SSL [Issuer - COMODO CA]
• https is working on the parent domain by forcing port 80 through .htaccess
• It appears the subdomains are not redirecting correctly to https
• I followed these instructions and end up with whitescreens on domain and subdomains http://prosauce.org/blog/2010/08/enable-complete-support-for-ssl-on-wordpress/
• siteurl is set to http as per this article http://prosauce.org/blog/2010/08/enable-complete-support-for-ssl-on-wordpress/

Here's how my wp-config.php looks

define('WP_ALLOW_MULTISITE', true);
define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', true );
define( 'DOMAIN_CURRENT_SITE', 'https://orilliabusiness.com' );
$base = '/';
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );
define('WP_HOME','https://orilliabusiness.com');
define('WP_SITEURL','https://orilliabusiness.com');
define('FORCE_SSL_LOGIN', true);
define('FORCE_SSL_ADMIN', true);
define( 'SUNRISE', 'on' );

After reading through this thread https://premium.wpmudev.org/forums/topic/multi-site-domain-mapping-and-ssl I found it fell short of actually explaining how it's done.

Has anyone had experience installing a Wildcard SSL certificate network-wide on WP multisite? If so, would you mind sharing your wisdom?

Thanks a bunch for any help!

Rob