How do I install plugins that has "Requires Multisite"?

I want to install Anti-Splog to mobyglobal.com, but there is a label "Requires Multisite" instead of an Install button. I was not able to find the Multisite plugin to install. Please explain what this should mean to me.