How do I register Integrated Video Tutorials?

When I try to register, there is a large white space above the button "Now Confirm Registration." After clicking the button, the page refreshes and says my settings are saved, but nothing is in this space.

If I go to the Video Tutorials page in the Dashboard and try to play a video, the video will not play because I am not registered.

Is this a bug? Do I need to register a different way?

Thanks!

  • Timothy Bowers
    • Chief Pigeon

    Hey there.

    Are you getting the white page when you add your site through here:

    https://premium.wpmudev.org/wp-admin/users.php?page=vidapi

    ?

    Or are you referring to a white page on your site?

    If so could you please check your errors and let me know what you have.

    To output the WordPress debugging information you can open your wp-config.php file and change:

    define('WP_DEBUG', false);

    To:

    define('WP_DEBUG', true);

    You can also have these errors output to a debug.log file located in your /wp-content/ folder, to do this add the following to your wp-config.php file:

    define('WP_DEBUG_LOG', true);

    Using WP_DEBUG would put the errors on the site, you can hide those and just have them out put the WP_DEBUG_LOG (if set to true) by using this as well:

    define('WP_DEBUG_DISPLAY', false);

    Let me know what you find.

  • Derek
    • New Recruit

    I just realized I did not respond to this message. Sorry.

    I did not know I needed to register the domain. This is not clear in the settings page of the plugin. After registering my site, I was able to view the videos.

    Thanks for your help!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.