How do I turn off Google Calendar integration in Appointments+?

My site keeps going down because of the resources required to integrate my appointments+ calendars with Google Calendar. I don't require Google Calendar integration. How can I turn it off so I don't have to consume resources with it?

  • Dimitris
    • Support Star

    Hello Dennis,

    hope you're doing good and thanks for reaching us! :slight_smile:

    You should be able to "Reset API Credentials" via Appointments -> Settings -> Google Calendar [tab].

    Also keep in mind that if there are Google Calendar integrations for each service provider, you should reset API credentials in each service provider edit profile admin page.

    Warm regards,
    Dimitris

  • Dennis
    • Design Lord, Child of Thor

    This was a while ago, but didn't resolve my problem as I couldn't follow the instructions.

    When I go to the appointments+ settings, I do not see the screen you are referring to in your screenshot.

    I don't seen API Mode selector dropdown, or any of the other options on that screenshot. Am I using a different version of the plugin? Access to support is open on my site.

    Please help. If I'm using the wrong version, that might be the source of all my problems. This has been dogging me for a month and it's gotten so bad my site won't run. Urgent help needed please!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.