How do you update the Mult-DB plugin?

I'd like to update the Multi-DB plugin. How should I go about doing that?