How to cancel update network process – multisite privacy

Dear WPMU Dev,

My site being frozen during update multisite privacy and I have increase max execute time that explained in other threads support. Please advice how to cancel this process so I can work in the network admin?. Thanks in advance.

cheers.

  • aecnu
    • WP Unicorn

    Greetings bmwijaya,

    Thank you for this great question and bringing this significant issue to our attention.

    I am sorry to hear that you are having trouble with this plugin.

    I do not think that five hours is a reasonable time and it is certain that the setting for max execute time could overcome this.

    If you are trying to update the plugin itself I suggest going ahead and doing that via FTP.

    However, if this is during the execution of one of the plugins functions, I would FTP in and delete the plugin to gain control of the admin dashboard.

    Please advise.

    Cheers, Joe

  • Han
    • The Crimson Coder

    I have similar issue, seems the “update all blogs” feature not working. My site froze and this message showed up.

    Applying to sites, please wait…

    0 of 5 sites updated

    I viewed the html source and got this

    Cannot modify header information – headers already sent by (output started at public_html/wp-content/plugins/sitewide-privacy-options/sitewide-privacy-options.php:93) in <b>/home/litemeup/public_html/wp-content/plugins/sitewide-privacy-options/sitewide-privacy-options.php

  • heather_chase
    • WPMU DEV Initiate

    For me, the issue was a cookie the plugin sets in the browser that has to be deleted. The cookie’s name includes the word “privacy” so just look for that and remove it to see if that solves the problem.

    I had this same problem and none of the solutions here made any sense because there’s no way a plugin consisting of one PHP file and one JavaScript file should be able to time out my server when I only had two blogs in the network to update. I thought maybe something had been set in the database I’d have to manually edit, so I opened up the PHP file and saw it was setting a cookie in order to do the update process. That doesn’t make a ton of sense to me. Why lock me out of my dashboard with a cookie? If it’s so important that I don’t touch anything while the plugin does its business, a cookie doesn’t seem like a good way to do that, since lots of people block cookies or have security plugins like I do that may interfere with the process.

    Anyway, that’s how I got this problem sorted out. Delete the cookie.

  • Kimberly
    • Champion of Loops

    Hi!

    Just checking in :slight_smile:

    I’m guessing that because we haven’t heard back from you that you’ve got your issue worked out via live chat or email, or that we have reached the end of our convo here. If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don’t miss it!

    This ticket is only being Resolved due to lack of activity. It is by no means an action to avoid, brush off or minimize your issue. We are ready and here if you want to re-open at any time and I apologize in advance for any lack of communication if this ticket is being closed in error.

    Thanks for being part of the WPMU DEV Community!

    Best,

    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.