How to check Appointments+ System Requirements

In the older version of Appointments+ there used to be a "Check Requirements" link in the 27 steps to set up Google Calendar API. With the newer version 1.8.2, how can I check my server installation for compatibility with Appointments+? Do I access the cPanel from my Domain host for this, or is the "Check Requirements" link somewhere I'm missing.