How to make last New Blog Templates to keep working with older Gravity Forms User Registration?

I have Gravity Forms User Registration Add-On 2.4 version and I can not buy the new version right now. However I would like to have the last New Blog Templates version. Could you tell me how could I change my code in order to do that? Thank you!