How to make last New Blog Templates to keep working with older Gravity Forms User Registration?

I have Gravity Forms User Registration Add-On 2.4 version and I can not buy the new version right now. However I would like to have the last New Blog Templates version. Could you tell me how could I change my code in order to do that? Thank you!

  • Sajid
    • DEV MAN’s Sidekick

    Hello diegpl,

    Hope you are doing good today :slight_smile:

    I am sorry but I did not get your question completely. Do you want the older version of New Blog Templates ?

    If yes, then you can download an older version of New Blog Templates from project page. Just click on CHANGELOG link and chose the version from popup model window to download the older version.

    Or you want the latest version of New Blog Templates plugin compatible with the older version of User Registration add-on ?

    If you are after the second one, then I am afraid, I don't think we could provide a code for that. Since it would require a good understanding of both old and new versions of both plugins, find the discrepancies and then fix those. That is quite a lots of developer time, that is unfortunately beyond the level of support we can provide here. Sorry!

    Take care and have a nice day :slight_smile:

    Best Regards,

    Sajid – WPMU DEV Support

  • diegpl
    • Syntax Hero

    New Blog Templates Version 2.8.1 – Updated Gravity Forms and User registration integration for latest versions

    However I do not have the last Gravity Forms User Registration add-on, just the 2.4 version. So, if I update New Blog Templates for its last version, it just stops working with Gravity Form. Was I clear enough now? If not, please, let me know. And if that is beyond your scope, how could I reach this task? Do you know someone here who could help me up? Thank you!

  • Sajid
    • DEV MAN’s Sidekick

    Hello diegpl,

    Hope you are doing good today :slight_smile:

    Yes, I got your point now. Unfortunately, that is beyond the level of support we can provide here.

    However, we have some thing similar (not necessarily the same) request before from our members where our developer provided a code update that you can find here:

    https://premium.wpmudev.org/forums/topic/select-a-specific-new-blog-template-using-gravity-forms#post-1206937

    If that does not help or is totally different than what you are looking for then you have to hire a developer from jobs board.

    Take care and have a nice day :slight_smile:

    Best Regards,

    Sajid – WPMU DEV Support

  • diegpl
    • Syntax Hero

    Hmm, that seems to be a very very very important hook that our community was waiting for a long long time. If I lived close to u guys I would pay a beer right now lol. Although it is not what I was looking for I believe it is even greater. Do you know tell if it works just the current New Blog Templates version and where I should I upload it at in order to get it working? Thank you!!!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.