How to populate: "Site Name:" field in email.

Hello,
Could you please tell me how I populate the "Site Name:" field in the settings area of the Subscribe by Email plugin.
It is showing up blank at the moment, and I don't see any other fields that I can fill out to get text to show up after the "Site Name:" field
Please see attached image.
Sincerely,
Chris Amson

  • Tyler Postle
    • CGO

    Hey Chris,

    Hope your day is going well!

    Would you mind granting support access so I can take a closer look at your settings and mail template?

    You can do this via dashboard - WPMU DEV > Support > Support Access > Grant Access.

    Then I'll see exactly what is happening :slight_smile:

    Thanks for being a WPMU DEV Member!

    Cheers,
    Tyler

  • Chris
    • Flash Drive

    Hello Tyler,

    Thank you for your reply.

    I was testing another demo site before I went to this active site and it appears that I can only have one site with my account.

    I don't see how I can grant access to this site based on that condition.

    Can I turn off the support for the first site: blog.chrisamson.com and then turn on the support for this site where I have the issue?

    The other site was just to play around with the Subscribe by Mail plugin.
    I didn't realize that I would use all my available support access on a demo site.

    This site below is the one that I would like to grant you access to.
    artandsoulmattersstudio.com

    Sincerely,
    Chris Amson.

  • Chris
    • Flash Drive

    Hi Tyler,

    I've worked it out!

    As I only have a logo in the header of the Wordpress website, and no "Site Title" there will be no next in the field that I indicated in the previous example image.

    If I give the website a 'Site Title" then that field will populate.

    Cheers,
    Chris.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.