how to remove limit?

Hi all
i'm stefano and i'm a new member

After payment i downloaded autoblog premium plugin and installed Autoblog version 3.4.2 on my wordpress WordPress 3.1.3.

I started to add my feeds but after the third the plugin hide me the button add new like i'm not a premium.

Maybe i have to activate something? how?

thanks in advance
stefano

  • DavidM
    • DEV MAN’s Mascot

    Hi Stefano and welcome to WPMU DEV!

    Glad to have you here!

    It seems you may still have the free version installed, perhaps it's conflicting with the premium version or perhaps the premium version hasn't yet been installed?

    Could you please uninstall any version(s) of Autoblog you have currently installed, download the latest version from the following url, then install and activate it?
    https://premium.wpmudev.org/project/autoblog

    You could also download it from the sidebar off to the right here --->

    If you could give that a try and let us know how that goes, we'll be happy to assist from there.

    Thanks,
    David

  • rufus
    • New Recruit

    hi david
    i understand the problem

    After i'v installed the right premium plugin it ask me
    "Please install the latest version of our free Update Notifications plugin which helps you stay up-to-date with the most stable, secure versions of WPMU DEV themes and plugins. More information »"
    but if i do update i have the problem i told u above.

    so no update for me?

  • marikamitsos
    • The Crimson Coder

    Hi Rufus,
    When you install the Autoblog a NEW table is created in your database ex: mydb_autoblog.
    If you first installed the free version the table gets created.
    When, later, you upgraded to the full version, maybe the settings are still picked up from the first table because the table was NOT re-created.

    What I would do is:

    1. Uninstall (completely delete) the Autoblog plugin
    2. Go to my db and drop/delete the mydb_autoblog table
    3. Re-install the Autoblog plugin (fresh download).
    4. Check if the Autoblog table is re-created.
    5. Check if I have any problems
    6. Report issues/solved here in the forums.

    I hope it helps. marikamitsos

  • rufus
    • New Recruit

    @marikamitsos

    i dropped whole db and files and started a new wordpress configuration
    than i uploaded premium autoblog plugin

    @Barry
    now it seems to work but i will not do the suggest update and if i need i will contact support

    at soon i will try on another project

  • marikamitsos
    • The Crimson Coder

    By the way,

    Please everyone, pay attention to the fact that:
    In wordpress.org (where from you can download the "free" version) the plugin version is 3.4.2
    On WPMUDEV.org site (this site) the plugin version is 3.4.1

    There "is something missing" here.
    This may very well be the reason why the Update Notifications plugin gets confused.
    I would try it with both versions and see which one works.
    But most likely stick with the WPMUDEV version, ignore the Update Notifications plugin and wait till the team here updates this site's plugin version.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.