How to remove: WordPress 3.0.1 is available! Please upgrade your site....?

Hi, is there a way to remove the upgrade messages in the users dashboard such as:

"WordPress 3.0.1 is available! Please upgrade your site before it gets hacked."

or in the footer: Get Ver. 3.0.1.

FYI: I'm sticking with 2.9.2 for a few more months at least.

Thanks

Ralf