How to specify redirect page if not a member

I have setup the plugin to protect some pages on my site. However, when I try to visit the protect pages, it goes to a page listing blog content. I would prefer that it redirect to either a custom page that I specify or to a login page, but I do not see how to do this.

  • Michael Bissett

    Hey @Nick, hope you're doing well this evening! :slight_smile:

    After digging in a little, it seems like the page you had set up as the Protected Content page wasn't set up quite right.

    (you can set the page by going to Protect Content -> Settings -> Membership Site Pages)

    After changing the page to a different protected content page on your site, I'm now seeing that it's working as it should. Could you please verify that it's working correctly on your end as well? :slight_smile:

    Please advise,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.