how to tell plugin where to install tables in multi-db

im using a clone site plugin to make a clone sites in my wordpress mu with multi-db
when it try to create the tables it say
Failed to create wp_10_cloaked_links.
Failed to create wp_10_commentmeta.
Failed to create wp_10_comments.
Failed to create wp_10_mbp_ping_optimizer.
Failed to create wp_10_mysearchterms.
Failed to create wp_10_options.
Failed to create wp_10_postmeta.
Failed to create wp_10_posts.
Failed to create wp_10_term_relationships.
Failed to create wp_10_term_taxonomy.
Failed to create wp_10_terms.
Failed to create wp_10_wpapb_logs.
Failed to create wp_10_wpapb_post_submit.
Failed to create wp_10_wpapb_rss_categories.
Failed to create wp_10_wpapb_users.
Failed to create wp_10_wpr_campaigns.
Failed to create wp_10_wpr_errors.
Failed to create wp_10_wpr_posts.
Failed to create wp_10_wpr_templates.
here is the plugin you can download it from wordpress,org
http://wordpress.org/extend/plugins/add-cloned-sites-for-wpmu-batch/
or from attachment .
what i need to change to make the plugin work with multi-db data bases
Thanks for helping