How to understand the 'Works perfectly with'?

Hello there,

If a pluging is 'checked' for 'Works perfectly with'; WordPress 3.3.1, WordPress Multisite 3.3.1 and BuddyPress 1.5.2 - can I then expect it to work ONLY with all this (MU/BuddyPress) on my site? Or can I expect this to also work on a plain WP installation?

  • espsjurs
    • The Incredible Code Injector

    The reason for my question:
    'BuddyPress Group Calendar' is Compatible With:
    WordPress 3.3.1, WordPress Multisite 3.3.1, BuddyPress 1.5.2

    'Update Services' is Compatible With:
    WordPress Multisite 3.3.1, BuddyPress 1.5.2

    This tells me that 'Update Services' not work on plain WP but require MU, and can also be used with BP, but the 'BuddyPress Group Calendar' can run on plain WP, with MU or with MU and BP..

    But as far as I can understand the 'BuddyPress Group Calendar' require BP...

    So please explain..

  • Mason
    • DEV MAN’s Sidekick

    Hiya espsjurs,

    You've got it right. Some of our plugins require a specific setup - we try to make it clear in the titles (BuddyPress Group Calendar should be clear it's designed for BuddyPress) but we are doing a bit of a rethink on things around here and perhaps we can more clearly designate when something is required vs. compatible.

    If you have any other questions on a specific product, just let us know. Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.