How to update to latest version

I’ve tried this before, and the assumption made was that my issue was resolved and my previous thread closed. I will attempt to explain my situation better this time.

I have installed Appointments+ version 1.0.9 on my site. I now have the latest version, 1.1.2, as a zip file on my computer (as I have the previous version, 1.1.1, which I could not upload). When I attempt to upload the new version, the attempt fails.

How do I update this to the newer version? I have also deactivated the former version to upload the newer version, and that also fails.

Normally, updates for plugins are not this challenging for me, so I am curious to know what makes this one so much different?

Any assistance would be greatly appreciated.

James

  • Kimberly
    • Champion of Loops

    Hello James!

    Do you get any specific errors when you try to upload?

    I agree that is would be very frustrating, let’s see if we can get you sorted!

    Have you tried to upload with the Debug on? I know it sounds like trouble but getting to the bottom of the issue is probably best in the long run

    Best,

    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.