HTML kod in widgets and footers messup

Can someone explain why the blogs mu theme messes up code in footers and widgets? it seem it's not possible to use simple codes for i.e. banners in more than widget cause then that code gets picked up somewhere else in another widget..

To sum things up I can not place code in the footer with a regular link to the registration form since it picks up code from another html link in another widget.. (codes I use all the time on other sites using other templates so that is nothing wrong with them)

  • PC
    • WPMU DEV Initiate

    Hello hannapanna,

    Greetings of the day !

    I understand that this can be a really bad situation that the code is being picked up somewhere else or is being messed up.

    As Kim requested, could you please provide us a link so that we can dig into it and find out what is going on ?

    Please advise !

    Cheers
    PC

  • aecnu
    • WP Unicorn

    Greetings hannapanna,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.