HTML not working in GridMarket Manual Payment User Instructions

I have MarketPress plugin with GridMarket/FrameMarket theme. Using the Manual Payment option and have entered HTML formating in the User Instructions section under Manual Payment Settings, under Payment tab in Store Settings. When viewing the page live the formating has been dropped.

Tried using Firebug to find out if it is a style issue but no joy.

Any suggestions on where to look?

Thanks

  • 3SixtyEvolve
    • New Recruit

    Greetings @king_sj_hc

    Thank you for being a member of our community and for posting to the forum.

    I did some testing, first with MarketPress and the standard WP Twenty Eleven Theme; and then with MarketPress and FrameMarket Theme. I have found that the html code worked fine when using the Twenty Eleven Theme, but when I changed to the FrameMarket Theme the html coding didn't apply.

    I will therefore have to consult with the Developer and see how we can rectify this. Please allow me some time to get back to you. Weekend is approaching and I am not sure if I will be able to get back to you during this time.

    Thank you in advance for your patience. I appreciate it.

    Have a good weekend and talk to you soon.

    Gina

  • PC
    • WPMU DEV Initiate

    Greetings king_sj_hc,

    We have not heard back from you as to the status of this issue.
    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.
    This action will also bring your ticket up front back in plain view again within the ticket system.
    Thank you for being a WPMU Dev member!

    Cheers
    PC

  • aecnu
    • WP Unicorn

    Greetings king_sj_hc,

    Thank you for bringing this to our attention, it is greatly appreciated.

    Currently our stand in lead developer for the Frame Market/Grid Market theme has been indeed flagged into this ticket and we look forward to his invaluable insight on to what may be causing this phenomenon.

    Thank you for your patience and for being a WPMU Dev Member!

    Cheers, Joe

  • PC
    • WPMU DEV Initiate

    Heya king_sj_hc,

    Apologies for the long wait on this one. I have sent another note to our Lead Developer and am waiting for a response along with you.

    Thanks a lot for your patience on this thread and being a great WPMUDEV Member !

    Cheers
    PC

  • aecnu
    • WP Unicorn

    Greetings Everyone,

    In an effort to mark clarify, this issue is NOT a Frame Market/Grid Market issue.

    This issue is a confirmed bug (I confirm it) in Market Press and I therefore request all concerned parties to move to the following ticket:
    https://premium.wpmudev.org/forums/topic/images-on-payments-user-instructions-and-confirmation-user-instructions

    I have notified the lead developer of Market Press of the confirmed bug on the above mentioned ticket.

    Therefore I am going to mark this ticket as resolved in lieu of the above ticket so the lead developer of Market press/Grid Market is not indeed chasing a ghost he cannot fix for the reasons mentioned above.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.