"HTTP Error: 403 "Forbidden"". Please try again.

Can't log in to WPMU DEV Dashboard, getting the following error:

"HTTP Error: 403 "Forbidden"". Please try again.

If this problem continues, please contact your host with this error message and ask:

"Is php on my server properly configured to be able to contact https://premium.wpmudev.org/api/dashboard/v1/ with a POST HTTP request via fsockopen or CURL?"

The IPs are whitelisted on a server. Server IP is not blocked on WPMU DEV. The same error shows up with all the other plugins' deactivated.

Credentials provided

Please advise,

  • Nastia

    Hello Visions nouvelles

    Hope you are doing well!

    We got feedback from our developer, and it looks like CloudFlare is reporting that it doesn't see your IPs in firewall logs, that means your server must be using a different outgoing IP.

    Please contact your hosting provider and ask them what is the real outgoing IP they are using to communicate with our server so we can check this IP in the CloudFlare firewall.

    Please advise,

    Cheers,
    Nastia

  • Lindeni Mahlalela

    Hi Visions nouvelles,

    I hope you are doing great today. Thank you for contacting us and for all the information you shared with us.

    I have logged into your website today and have noticed that the WPMU DEV Dashboard is connected and according to the System Info available on "WPMU DEV > Support" page, the plugin is able to connect to our API without issues:

    I tried to install a plugin through the dashboard and it seemed to work well. I am not sure if i am missing anything here but the dashboard plugin seems to connect well from your website to our API servers.

    I additionally enabled debug logging by adding the following lines to the wp-config.php:

    define('WP_DEBUG', true);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors', 0);

    then I installed Hummingbird and ran a performance scan which does some connections to another API server, again the connections were successful. It seems to me that everything is working as it should but please let me know if I have missed something.

    One thing that I have noticed that seems unusual is that the Server IP of your server seems to be changing every few minutes, here are the IPs I was able to get:

    These IP's seem to be internal Server IPs as pinging them returned a timeout for all of them, the big issue is that pinging your domain also returned a timeout at some point.

    ping capcaraibes-loisirs.com
    Pinging capcaraibes-loisirs.com [213.186.33.4] with 32 bytes of data:
    Request timed out.
    Request timed out.
    Ping statistics for 213.186.33.4:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

    Unfortunately, these timeout errors are network related and only your host can resolve them, it might be a firewall on your server or a load balancer or proxy that connects those IPs to the internet.

    Please contact your host about this and ask if they can help with this. Our system administrators have confirmed that the IPs you shared are not blacklisted on our servers, but even trying to connect to them from the general internet seems to have a timeout at some point.

    Please let us know if there is something else we can help with. Have a nice day.

    Cheers,
    Mahlamusa

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.