HTTP Error for non network admins when uploading file

Hi,

We have a multisite network, one our sites are trying to upload files using the wordpress Media Upload and we either get a "HTTP error" or "this file type is not permitted for security reasons".

The user that is affected is a site admin, but not a network admin. I am able to upload the file fine using my network admin login.

http://www.blundstonearena.com.au is the affected site using Upfront.

I have checked the multisite Upload File Types and pdf and jpg are in there and these are the file types they are trying to upload.

Does anyone have any suggestions for a fix for this?

I have allowed support access to the site.

Cheers,
Craig

  • Milan

    Hello Craig,

    Hope you are well today and thanks for asking us. :slight_smile:

    The user that is affected is a site admin, but not a network admin. I am able to upload the file fine using my network admin login.

    Is this happening in all subsites ?

    I have checked the multisite Upload File Types and pdf and jpg are in there and these are the file types they are trying to upload

    Thanks for including these informations.

    Now please attach file which you are trying to upload in your next post here, if there are multiple files, please compress those all in zip and include it instead. :slight_smile:

    Looking forward to hearing back!
    Cheers,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.