HTTP Error when uploading a theme

Hello, I'm experiencing a HTTP ERROR when uploading on one of the themes I set up. We are not sure if its the domain mapping or something else causing it. Have you experienced this issue? I have spoken to the server company WP Engine and they are not sure.

This is the error message.

I get an HTTP Error on the front end upload for [my site]. After talking to hosting, they provided this message from the error log.

XMLHttpRequest cannot load [my site]/wp-admin/async-upload.php. Response for preflight is invalid (redirect)

Would like to know if you have a solution for this issue??

  • Nastia
    • Support Rock Star

    Hello Skale Network , I trust you are doing well today!

    Would you please let me know what browser you are using to upload a theme? Have you tried to upload it with another browser?

    You mentioned that you are using Domain Mapping plugin, would you please set "Cross-domain autologin" to No and try again

    Go to Settings > Domain Mapping

    Can you replicate the same when all other plugins are deactivated? Is this happens with all themes?

    It looks like you don't have a permission to upload a theme. Would you please grant access from WPMU DEV > Support so I can have a closer look?

    Please see the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me know when you do!

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.