https for Floating Social?

Currently my admin page breaks https because Floating Social's javascript file loads over http. How can I set it to load over https? (Feature for future release?)

On a related note, why does Floating Social float for the login page?

Thanks.

  • Vladislav
    • Dead Eye Dev

    Hi,

    The fix for the https issue should be in the latest plugin release (v1.3.5, just released). As for the login page, if you're indeed using a custom login page you can turn off the social box on that page in two ways. One way is to go to your plugin settings and under the "Display" option click on "Choose individual entries" next to "Pages". A list of your pages will be shown - just check a checkbox next to your custom login page.

    Another way is to turn on the option titled "Show Floating Social metabox in editor" in your plugin settings. You can then edit your custom page and use the "Floating Social" metabox to turn the social box off on that page.

  • VT
    • WPMU DEV Initiate

    https is now rocking. Thanks!

    Our login page is just plain vanilla WP login with a custom logo. There's nothing special about it. Not sure why the script is still loaded there, but since it's now over https, I'm not overly concerned about it.

    On a related note, when this plugin is network activated, it shows up in settings in Network Admin Dashboard. I don't see a reason for it to be there, but this is also not a big deal right now.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.