https:// hard coded?

Hi!
When i have dashboard masked on, after login on a subsite. For example purls.nl/dashboard the login redirects to:
https://https//www.websitelight.nl/wp-admin/user/
So, this gives an error.
Login as a superuser does not redirect with an extra https://

Can you tell me where i need to change this setting?

Regards
Erik