HTTPS Not Working With Integration in WordPress

Hi All,

For some reason I can't get my https to show up when ordering through my site.

When you proceed through an order there is no https in the URL. I have my remote host in WHMCS Integration settings set to https://www.landfallhosting.com/whmcsportal

I also have the save settings in WHMCS.I am not sure what to do. Any help is appreciated

Thanks.