HTTPS URL not working

The pop up is only supposed to fire on this one URL https://swifoundation.org/summit/ but it won't fire on the HTTPS version even though it fires just fine on the HTTP version http://swifoundation.org/summit/

I even enabled the advanced url setting and put "https://swifoundation.org/summit/", "https://swifoundation.org/summit", "http://swifoundation.org/summit/", and 'http://swifoundation.org/summit" in as allowed URLS

  • Rupok

    Hi Steve,

    Well, he had this issue reported before and it was fixed long ago. It was fixed in the release at December 26, 2014 - version 4.7.0.3 . I can see that you are using the latest version, so this issue should not be there. To confirm this, I tried to regenerate this issue in my test HTTPS site but I could not regenerate also. Popup is firing fine when set for a specific URL in my SSL Enabled test site. So I think, this is your site specific issue.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.