HUB error Update Failed "The plugin is at the latest version."

The HUB is giving the following error message on a few plugins on a few of my sites.

Jetpack by WordPress.com v 5.5.1 Update Failed "The plugin is at the latest version."
Ninja Forms v 3.2.7 Update Failed "The plugin is at the latest version."

On all but one, clicking plugins, and the manual update button generates the error message, but then when the hub refreshes, it disappears. The other one, the plugins remain as needing to be updated, even though the plugin is at the latest version.