Hub indicators

I’m looking at the hub on my account and notice that I have a few “backup issues”. When I go to the tab, it says I’m good to go. Shouldn’t that change the indicator?

That is the case on a couple of my sites. Just trying to clean everything up. Thanks.

  • Adam Czajczyk
    • Support Gorilla

    Hi Randy,

    I hope you’re well today!

    The Hub “front-end” is cached so some of these indicators might sometimes get updated with a slight delay. I believe they should clear up overtime as it seems that everything is currently fine there, indeed.

    However, I would suggest taking care of the storage space as it seems to be all used up. It won’t “stop backup” but to make sure that all the backups from all the sites that have Managed Backup option enabled in Snapshot are processed fine I’d recommend either lowering “Storage Limit” for some, or all, sites (for each site you can do it in backup settings, e.g. via “Snapshot -> managed backup -> settings” page in site back-end or in “Schedule” section of “Backups” tab in The Hub) or – alternatively – purchasing additional storage space.

    Kind regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hi Randy

    Thanks for your response!

    I checked your Hub again and can still see the issue for one site.

    There can be, like I said previously, slight delays but you’re right – that should be nowhere near that long! That means that’s “something more” into it so I’d like to investigate it closer.

    Would you please enable support access to the affected site for me? To do so, please go to the “WPMU DEV -> Support -> Support Page” in site’s back-end and click on “Grant support access” button there.

    Let me know here once it’s done, as I won’t be notified automatically.

    Best regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hi Randy

    Thanks for enabling access.

    I checked the site and checked some things on our end (what I could) again and I’m afraid I still wasn’t able to identify the reason for the issue.

    In this case I’ll need some help from our developers so I’ve already referred the case to them and am awaiting their feedback. Please keep an eye on this ticket and we’ll update you here as soon as we get to know more.

    Best regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hi Randy

    I don’t have much new information, I’m afraid, except for the fact that we were able to find out some “discrepancies” regarding these indicators behavior too. But it’s being on our Hub developers’ task list and they’re looking into it, though there’s also a heavy work going on on Hub 2.0 which will bring a complete rewrite of all the “under the hood” code – so that will affect pretty much everything (positively, of course!).

    Once we only get any more detailed/specific information on the issue, we’ll update you here.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.