Hub plugin update failure: UpdraftPlus

I have been using Automate (the Hub) to manage updates; if something fails, or if I happen to notice a needed update before the automated one runs, then I try Update for plugins/themes from the Hub. ElegantThemes products fail to update at times, but sometimes succeed. But, UpdraftPlus is never successfully updated. I have to go to the WPADMIN for each site to update that plugin. This happens on multiple sites some of which are single installs, some are multisite installs; all are current WordPress versions; all are hosted at Pair.com, with some on a dedicated server with others on a shared hosting plan.

  • Huberson

    Hello nicollb,
    Because of the way certain premium plugins deliver updates, the Hub is sometimes unable to notice if there's an update available. Or it sees the update but unable to upgrade the plugin.

    For us to be able to troubleshoot that we'll need access to one of the setup where you have UpdraftPlus activated. You can send the following credentials via our contact form:

    Subject: "Attn: Huberson Dorvilus"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP or Cpanel credentials (host/username/password)

    -link back to this thread for reference

    As well as the server log from the date you had the issue.

    You can also enable debugging on the site by adding those lines in wp-config.php:

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Make sure to add them before that comment lines:
    /* That's all, stop editing! Happy blogging. */

    Regards,
    Huberson

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.