Huge issues everytime i upgrade plugins

Everytime I upgrade my plugins as requested by you my site crashses Now I upgraded events and all sorts of weird words are coming on my site header I am so tensed

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at C:\Inetpub\vhosts\indiamums.com\httpdocs\wp-content\plugins\classifieds\core\custompress\core\content-types.php:1) in C:\Inetpub\vhosts\indiamums.com\httpdocs\wp-content\plugins\events-and-bookings\events-and-bookings.php on line 150