humimg burd is not working properly on my site

I install humingburd on my site and I am getting a bunch of of error. I am running my site on my own server and I need a lil help with the situation. I tried to compress my site and I am getting those message. pls advise.

  • Nithin
    • Support Wizard

    Hey jacques,

    Hope you are doing good today. :slight_smile:

    Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
    - Another plugin may be interfering with the configuration

    I checked your website https://pa-zaz.com and could see the above error, could you please run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart) to rule out any plugin causing this conflict.
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If that didn't seem to work, it could be that your 'mod_deflate' module may not be enabled, could you please confirm with the host and check whether it's disabled.

    You can also check your php.ini settings and see whether support for zlib library is enabled, this should always be on.
    zlib.output_compression = On

    I hope this helps. Please let us know if you need any further help. :slight_smile:

    Have a nice day. :slight_smile:

    Best Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi jacques,

    I tried to disable all plugin and the wp super cach plugin is giving me problem. I cant deactivated it .

    It looks like your files and folders are not having the correct permission, the default permission for folders and files are 755 and 644 respectively. Exception: wp-config.php should be 440 or 400 to prevent other users on the server from reading it. This may be the reason why the hummingbird plugin is not working.

    For the time being to disable the plugin, you'll have to access '/wp-content/plugins' through a FTP client, and rename/delete the 'wp-super-cache' plugin.

    You can find more info about changing file permission here:
    https://premium.wpmudev.org/blog/understanding-file-permissions/
    https://codex.wordpress.org/Changing_File_Permissions

    Please let us know how that goes. Have a nice day. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.