Humminbird broken for NGINX

Hello Humminbird cache doesn't ENABLE, please send this to level 2 tech support. Please don't ask for my login, this is the lastest version 1.4.2, its not likely a "user" error, the Enable button is missing on the far right . I tried 2 websites (one network /one not, same problem)
https://www.screencast.com/t/kipuff7iTtQ

At the bottom it says "Sorry, too many files being returned. Please use filter to reduce the number."

    Patrick

    Hi there sean

    I hope you're well today!

    Can you please enable WP_DEBUG in your wp-config.php file so that errors will be saved to a debug.log log file inside the /wp-content/ directory.

    Please attach these in your next reply in txt format file, so that we take a closer look. You can find more details about debugging here.

    Your debug settings in wp-config.php should look like this:

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Please be sure anything added to wp-config.php is added before the line that says /* That's all, stop editing! Happy blogging. */