Humming Bird Erro

Getting this error when trying to set up humming bird caching. Check Apache and we ar good for mod_expires. Any help?

Browser Caching is not working properly:
- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration

  • Milan
    • WordPress Wizard

    Hello kevin ,

    Hope you are well today and thanks for asking us. :slight_smile:

    Please do following one at a time.

    #1) Contact your hosting provider to confirm mod_expires module ( if you are using Apache ) or ngx_http_headers_module module ( if you are using NGINX ) is enabled or not.

    #2) Conduct healthy plugin conflict test as described in our this support manual,
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    #3) Try to enable that functionality by manually adding rules to .htaccess ( You'll find "how to" guide on browser caching page )

    Let me know how it goes.
    Best Regards,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.