[Hummingbird] 502 bad gateway when running test

I manage to run the first test of my site, but the 2nd test fails everytime showing 502 bad gateway. I have removed the plug in and reinstalled it, but I keep getting the same error the 2nd time I try to test the site.
Kind regards
Stefan

  • James Morris

    Hello Stefan

    I hope you are well today.

    A 502 bad gateway error generally indicates a timeout error. This is controlled by your PHP max_execution_time variable. You can find the currently set max_execution_time in your site by going to WP Admin -> WPMU DEV Dashboard -> Support -> System Info. It will be on the PHP tab. If this value is below 180, you can try increasing it by adding the following define in your wp-config.php file just before the line /* That's all, stop editing! Happy blogging. */

    ini_set("max_execution_time","300");

    Once you add that line, please try again. If the problem persists, please enable Support Access on the site so we can investigate this issue further. You can learn how to grant WPMU DEV Support Access at the following link:

    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please reply back here once you've enabled access so I will be notified.

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.