[Hummingbird] Asset Optimalization

Hi,
I have yesterday started the Asset Optimalization with CDN archive on my site. Its not finished yet, it is normal?
From today, my site works strange. I can not see header background pictures, the site colour is blue (should be red), on mobile, the menu button works not. What can happens?
Imi

  • James Morris

    Hello Imi

    I hope you are well today. Sorry to hear about the issues you are having.

    Please note that Hummingbird's Minification/Asset Optimization module is not a "click it and forget it" tool. It's a very powerful tool that requires some configuration and testing before being rolled out into production. If you have not already done so, please refer to our Hummingbird Documentation to learn about how to use this feature safely and effectively. https://premium.wpmudev.org/docs/wpmu-dev-plugins/hummingbird/

    Once you have gone through the documentation and worked through the setup of this module, if you are still having issues with your subsites, we will be more than happy to dig into this issue further for you. However, we will need access to your site in order to do so.

    If you still need our assistance after working through the docs, would you please grant me access to your site?

    You can learn how to grant WPMU DEV Support Access at the following link:

    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please reply back here once you've enabled access so I will be notified.

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.