Hummingbird Asset Optimisation doesn't activate

I tried activating the Asset Optimisation in Hummingbird but the Asset Optimisation Scans the files, and then it does not activate and display the files to be worked on as it usually does.

  • Nithin
    • Support Wizard

    Hi Johnno,

    On giving a closer look regarding this, the issue seems to be a conflict with the latest Divi theme and Hummingbird plugin.

    I’m reporting the issue with our developer so this could be looked upon closely, and check whether there is any patch that could be provided regarding this.

    If you are looking for a quick workaround switching to Divi version 3.19.18 would help, as it seems to work fine with Hummingbird plugin.



  • Johnno
    • WPMU DEV Initiate

    Hi there,

    Thank you for the response. Unfortunately rolling back to the previous version of Divi is not an option as there are incompatibilities with it and the latest WP update. I will just await your rectification of the plugin conflicts. I trust you guys understand the importance of making this work with Divi.

  • Johnno
    • WPMU DEV Initiate

    Hi there,

    Do we have any further clarification on this? I am having to uninstall Hummingbird on all of my websites due to its incompatibility with Divi. This is going to grossly effect these websites SEO as site speed has now been compromised. If this is not set to be resolved within the next few days I will have to look at alternative plugins for the optimisation of my assets on all of my production websites.

    • Ash
      • WordPress Hacker

      Hello Johnno

      This is not a HB issue, nor a Divi issue but it’s a compatibility issue. Our developer has already contacted elegant theme and both are working on the same issue together. So, I hope very soon this compatibility issue will be fixed and update will be released.

      Have a nice day!



Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.