Hummingbird Assets Optimization cURL error

I received the following error message on the Assets Optimization settings page:

“It seems that we are having problems in our servers. Asset optimization will be turned off for 108 minutes

cURL error 6: Couldn’t resolve host ‘m9gnuc7j4d.execute-api.us-east-1.amazonaws.com'”

Because of this, my site is broken now.

  • Huberson
    • Recruit

    Hello ALEXANDROS

    It’s possible the CURL error is due to a temporary issue on our server. But there’re a couple other issues on the site related to Hummingbird like, GZIP compression only active for HTML, browser caching not working although enabled, and some output error from Hummingbird Dashboard.

    First make sure you update the PHP version on the site to 5.6 or higher. And check with your hosting provider that deflate and mod_expires modules are enabled for Apache.

    Also, if using Hummingbird caching make sure to remove ‘WP Super Cache’ plugin and it’s configurations to avoid conflict.

    If you have access to php.ini or user.ini file from site root directory, also try adding in the following line for GZIP:

    zlib.output_compression = On

    Let us know if still not fixed after making those changes, and take a deeper look at it.

    Cheers,

    Huberson

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.