Hummingbird Assistance

I am trying to speed up my site speed using hummingbird and I can't figure out how to configure the browser caching for all file types. I'd like to set expiry to 8 days which is the recommended amount. Please let me know if you can assist me in resolving this issue.

Thank you for your time.

My best,

David

  • Bojan Radonic
    • Head of Support

    Hey David ,

    How are you doing today?

    We can absolutely assist you with this :slight_smile:

    This should be as easy as simply clicking Enable Caching in Hummingbird -> Browser Caching, are you having any issues when you do that? Is browser caching not being enabled when you click on that button?

    You can also grant us temporary admin access via our WPMU DEV Dashboard plugin so I can take a look, you'll find more information on how to do that by following this link: https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    You can also check if the rules that are being added by the plugin actually in your .htaccess file. The file should be in the root folder of your site install that you should be able to access via FTP or cPanel. To double check how those rules look you can click on "Want to do it manually?" link in Hummingbird -> Browser Caching.

    Looking forward for your reply :slight_smile:

    Cheers,
    Bojan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.