Hummingbird breaks things on my site

When I enable Minification, the scrolling section on the homepage stops scrolling and the links stop being red. Even if I enabled, but don't ave anything minified or combined, it still seems to not work correctly. I have tested with each file separately both of those settings and nothing seems to make it go bak to working except turning Minification off.

  • Kasia Swiderska

    Hello Eric,

    I'm testing minification on your site and I'm not able to replicate this issue. With Minification enabled home page is scrolling, links in menu are red on hover, slider works - I checked in Firefox and Chrome.
    I only made one adjustment for jQuery files, because there was error in console, but other than that I haven't change your settings at all.
    Can you check now and confirm its working on your side? Be sure you cleared browser cache.

    kind regards,

  • Nithin

    Hi Eric Busby,

    Hope you are doing good today. :slight_smile:

    I could see the same issue, and I did ping the developer regarding this, and I was able to get an update that it'll be corrected in the next plugin update. At the moment, I have disabled the minify, and combine of basicx.css file, and have added the following CSS in your themes custom CSS section located under, Curated > Additional

    .text-content a {
    	color: #cc0000 !important;
    	text-decoration: underline;

    Now your links does seem to work fine. However the use of !important declaration is not something which I would recommend, but in some cases's it's necessary to apply these rules to overwrite the existing styles.

    I hope this helps. Please let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Kind Regards,