Hummingbird caching

I cant enable the browser caching.
Can you help me please?

  • Nithin
    • Support Wizard

    Hi Álvaro Rodríguez,

    Hope you are doing good today. :slight_smile:

    I cant enable the browser caching. Can you help me please?

    Sure :smiley:, could you please let us know whether you are getting any error messages? If you have an Apache server, could you please check with your host, whether you have mod_expires module enabled. If it's a NGINX server, please make sure whether it's ngx_http_headers_module enabled, and active for NGINX.

    If you already have the modules enabled, and still you are having issues with browser caching. Could you please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know how that goes, so that could help get this sorted asap. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.