[Hummingbird] Caching is not working

I have the following message

Browser Caching is not working properly:

- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

  • Adam Czajczyk
    • Support Gorilla

    Hello david

    I hope you're well today and thank you for your question!

    Did you already asked your host if the required "mod_expires" module is enabled and if it's set up in a way that lets you configure it via .htaccess file? If not, could you please get in touch with them and get a confirmation?

    If they do confirm, could you please share the content of the ".htaccess" file of your site with me here?

    I would also like to take a closer look at the site configuration so please enable support access to it. To do so, go to the "WPMU DEV -> Support" page in your site's back-end, click on "Grant support access" button there and let me know here once it's done.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.