HummingBird causes pages to not edited

Hi Support,

We are seeing an issue on a couple of site were we are unable to edit pages.

We are using a theme called enfold and when Hummingbird is active pages are not editable

If we deactivate hummingbird the issue is gone, We do want to keep using hummingbird as to works great but I need for clients to be able to edit pages without having to switch hummingbird on and off.

Is it possible to disable hummingbird when in the admin area this should prevent the issue.

I look forward to your reply.

Thanks

David

  • Sajid

    Hello David Harris,
    Hope you are doing good today :slight_smile:

    I am assuming that it might be a Hummingbird Minficiation that can conflict with your theme. However, it does not suppose to load on admin pages.

    Also, it does not conflict with WordPress default editor. Do you using any kind of builder ?

    If you could please enable support staff access so I could take a closer look and would be able to suggest you a fix.

    To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Take care and look forward towards your response David :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.